openSUSE Security Update : cacti (cacti-1627)

High Nessus Plugin ID 43025


The remote openSUSE host is missing a security update.


The package cacti was updated to fix four cross-site-scripting vulnerabilities (CVE-2009-4032: CVSS v2 Base Score: 4.9) and one privilege escalation bug (CVE-2009-4112).


Update the affected cacti package.

See Also

Plugin Details

Severity: High

ID: 43025

File Name: suse_11_0_cacti-091202.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/12/07

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:cacti, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/12/02

Reference Information

CVE: CVE-2009-4032, CVE-2009-4112

CWE: 79, 264