openSUSE Security Update : mutt (mutt-1608)

High Nessus Plugin ID 42973


The remote openSUSE host is missing a security update.


This update improves the handling of SSL certificates and fixes a minor usability bug introduced with the last security update.


Update the affected mutt package.

See Also

Plugin Details

Severity: High

ID: 42973

File Name: suse_11_0_mutt-091125.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/12/02

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mutt, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/11/25