openSUSE Security Update : lighttpd (lighttpd-1586)

High Nessus Plugin ID 42972


The remote openSUSE host is missing a security update.


This update fixes a regression caused by the last security update for CVE-2008-4360.


Update the affected lighttpd packages.

See Also

Plugin Details

Severity: High

ID: 42972

File Name: suse_11_0_lighttpd-091123.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/12/02

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:lighttpd, p-cpe:/a:novell:opensuse:lighttpd-mod_cml, p-cpe:/a:novell:opensuse:lighttpd-mod_magnet, p-cpe:/a:novell:opensuse:lighttpd-mod_mysql_vhost, p-cpe:/a:novell:opensuse:lighttpd-mod_rrdtool, p-cpe:/a:novell:opensuse:lighttpd-mod_trigger_b4_dl, p-cpe:/a:novell:opensuse:lighttpd-mod_webdav, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/11/23

Reference Information

CVE: CVE-2008-4360

CWE: 200