SuSE 11 Security Update : CUPS (SAT Patch Number 1504)

Medium Nessus Plugin ID 42473


The remote SuSE 11 host is missing one or more security updates.


The cups web interface was prone to Cross-Site Scripting (XSS) problems. (CVE-2009-2820)


Apply SAT patch number 1504.

See Also

Plugin Details

Severity: Medium

ID: 42473

File Name: suse_11_cups-091104.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/11/12

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:cups, p-cpe:/a:novell:suse_linux:11:cups-client, p-cpe:/a:novell:suse_linux:11:cups-libs, p-cpe:/a:novell:suse_linux:11:cups-libs-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/11/04

Reference Information

CVE: CVE-2009-2820

CWE: 79