openSUSE Security Update : opera (opera-1532)

High Nessus Plugin ID 42464


The remote openSUSE host is missing a security update.


Version upgrade of Opera to 10.1 to fix :

- CVE-2009-3265: CVSS v2 Base Score: 4.3 CVE-2009-3266:
CVSS v2 Base Score: 4.3 two XSS attacks via RSS/Atom

- CVE-2009-3831: CVSS v2 Base Score: 9.3 possible remote arbitrary code execution via crafted domain names


Update the affected opera package.

See Also

Plugin Details

Severity: High

ID: 42464

File Name: suse_11_2_opera-091109.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/11/11

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/11/09

Reference Information

CVE: CVE-2009-3265, CVE-2009-3266, CVE-2009-3831

CWE: 79, 94