openSUSE Security Update : struts (struts-1530)

High Nessus Plugin ID 42459


The remote openSUSE host is missing a security update.


This update of struts fixes a regression caused by the last security update.


Update the affected struts packages.

See Also

Plugin Details

Severity: High

ID: 42459

File Name: suse_11_0_struts-091109.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/11/11

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:struts, p-cpe:/a:novell:opensuse:struts-javadoc, p-cpe:/a:novell:opensuse:struts-manual, p-cpe:/a:novell:opensuse:struts-webapps-tomcat6, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/11/09