FreeBSD : typo3 -- multiple vulnerabilities in TYPO3 Core (6693bad2-ca50-11de-8ee8-00215c6a37bb)

High Nessus Plugin ID 42404


The remote FreeBSD host is missing a security-related update.


TYPO3 develop team reports :

Affected versions: TYPO3 versions 4.0.13 and below, 4.1.12 and below, 4.2.9 and below, 4.3.0beta1 and below.

SQL injection, Cross-site scripting (XSS), Information disclosure, Frame hijacking, Remote shell command execution and Insecure Install Tool authentication/session handling.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 42404

File Name: freebsd_pkg_6693bad2ca5011de8ee800215c6a37bb.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2009/11/06

Modified: 2016/12/08

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 7

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:typo3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/11/05

Vulnerability Publication Date: 2009/10/22

Reference Information

CVE: CVE-2009-3628, CVE-2009-3629, CVE-2009-3630, CVE-2009-3631, CVE-2009-3632, CVE-2009-3633, CVE-2009-3634, CVE-2009-3635, CVE-2009-3636

BID: 36801

Secunia: 37122

CWE: 79, 89, 94, 200, 287, 352