FreeBSD : opera -- multiple vulnerabilities (2fda6bd2-c53c-11de-b157-001999392805)

High Nessus Plugin ID 42331


The remote FreeBSD host is missing one or more security-related updates.


Opera Team Reports :

- Fixed an issue where certain domain names could allow execution of arbitrary code, as reported by Chris Weber of Casaba Security

- Fixed an issue where scripts can run on the feed subscription page, as reported by Inferno


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 42331

File Name: freebsd_pkg_2fda6bd2c53c11deb157001999392805.nasl

Version: $Revision: 1.9 $

Type: local

Published: 2009/11/02

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:linux-opera, p-cpe:/a:freebsd:freebsd:opera, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2009/10/31

Vulnerability Publication Date: 2009/10/28

Reference Information

CVE: CVE-2009-3831

CWE: 94