openSUSE Security Update : phpMyAdmin (phpMyAdmin-1416)

High Nessus Plugin ID 42230


The remote openSUSE host is missing a security update.


phpMyAdmin has been updated to version to fix a cross-site scripting (XSS) issue (CVE-2009-3696) and a SQL injection vulnerability (CVE-2009-3697).


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: High

ID: 42230

File Name: suse_11_0_phpMyAdmin-091016.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2009/10/23

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/10/16

Reference Information

CVE: CVE-2009-3696, CVE-2009-3697

CWE: 79, 89