openSUSE 10 Security Update : squirrelmail (squirrelmail-6457)

Medium Nessus Plugin ID 42034


The remote openSUSE host is missing a security update.


The previous fix for a vulnerability that allowed an attacker to run arbitrary commands on the server was incomplete (CVE-2009-1381).


Update the affected squirrelmail package.

Plugin Details

Severity: Medium

ID: 42034

File Name: suse_squirrelmail-6457.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/10/06

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:squirrelmail, cpe:/o:novell:opensuse:10.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/08/21

Reference Information

CVE: CVE-2009-1381