SuSE 10 Security Update : undocumented patch for 4acd101addd2ea93972eb5d9389cadf3 (ZYPP Patch Number 5026)

High Nessus Plugin ID 41595


The remote SuSE 10 host is missing a security-related patch.


Test update of update-test-security


Apply ZYPP patch number 5026.

Plugin Details

Severity: High

ID: 41595

File Name: suse_update-test-security-5026.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/02/19