SuSE 10 Security Update : evolution-data-server (ZYPP Patch Number 6166)

Medium Nessus Plugin ID 41508

Synopsis

The remote SuSE 10 host is missing a security-related patch.

Description

camel's NTLM SASL authentication mechanism as used by evolution did not properly validate server's challenge packets. (CVE-2009-0582)

Solution

Apply ZYPP patch number 6166.

See Also

http://support.novell.com/security/cve/CVE-2009-0582.html

Plugin Details

Severity: Medium

ID: 41508

File Name: suse_evolution-data-server-6166.nasl

Version: 1.10

Type: local

Agent: unix

Published: 2009/09/24

Updated: 2019/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/04/15

Reference Information

CVE: CVE-2009-0582

CWE: 20