SuSE 10 Security Update : ClamAV (ZYPP Patch Number 6188)

High Nessus Plugin ID 41487


The remote SuSE 10 host is missing a security-related patch.


This clamav version upgrade to 0.95.1 fixes a buffer overflow error in the cli_url_canon() function and a denial of service condition occuring while parsing malformed UPack archives.


Apply ZYPP patch number 6188.

Plugin Details

Severity: High

ID: 41487

File Name: suse_clamav-6188.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2014/02/04

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/04/16