SuSE 11 Security Update : gstreamer (SAT Patch Number 984)

Medium Nessus Plugin ID 41401


The remote SuSE 11 host is missing one or more security updates.


Specially crafted files could cause integer overflows in the PNG decoding module of GStreamer. (CVE-2009-1932)


Apply SAT patch number 984.

See Also

Plugin Details

Severity: Medium

ID: 41401

File Name: suse_11_gstreamer-0_10-plugins-good-090609.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gstreamer-0_10-plugins-good, p-cpe:/a:novell:suse_linux:11:gstreamer-0_10-plugins-good-doc, p-cpe:/a:novell:suse_linux:11:gstreamer-0_10-plugins-good-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/06/09

Reference Information

CVE: CVE-2009-1932

CWE: 189