SuSE 11 Security Update : Evolution (SAT Patch Number 778)

Medium Nessus Plugin ID 41386


The remote SuSE 11 host is missing one or more security updates.


camel's NTLM SASL authentication mechanism as used by evolution did not properly validate server's challenge packets. (CVE-2009-0582)

This update also includes the following non-security fixes :

- Fixes a critical crasher in mailer component.

- Fixes creation of recurrence monthly items in GroupWise.

- Includes fixes for some usability issues.


Apply SAT patch number 778.

See Also

Plugin Details

Severity: Medium

ID: 41386

File Name: suse_11_evolution-090416.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:evolution, p-cpe:/a:novell:suse_linux:11:evolution-data-server, p-cpe:/a:novell:suse_linux:11:evolution-data-server-32bit, p-cpe:/a:novell:suse_linux:11:evolution-data-server-lang, p-cpe:/a:novell:suse_linux:11:evolution-lang, p-cpe:/a:novell:suse_linux:11:evolution-pilot, p-cpe:/a:novell:suse_linux:11:gtkhtml2, p-cpe:/a:novell:suse_linux:11:gtkhtml2-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/04/16

Reference Information

CVE: CVE-2009-0582

CWE: 20