SuSE 11 Security Update : OpenEXR (SAT Patch Number 1155)

High Nessus Plugin ID 41360


The remote SuSE 11 host is missing one or more security updates.


This update of OpenEXR fixes several integer overflows (CVE-2009-1720) and a denial-of-service (probably execution of arbitrary code) bug.


Apply SAT patch number 1155.

See Also

Plugin Details

Severity: High

ID: 41360

File Name: suse_11_OpenEXR-090804.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:OpenEXR, p-cpe:/a:novell:suse_linux:11:OpenEXR-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/08/04

Reference Information

CVE: CVE-2009-1720, CVE-2009-1721

CWE: 16, 189