SuSE9 Security Update : IBM Java5 JRE and SDK (YOU Patch Number 12461)

High Nessus Plugin ID 41315


The remote SuSE 9 host is missing a security-related patch.


The IBM JRE/JDK version 5 was updated to Service Release 10.

It fixes a number of bugs and likely also several security issues.

As usual IBM does not publish fixed security issues on the release date so a detailed list cannot be given at this time.

Please check for updated information.


Apply YOU patch number 12461.

Plugin Details

Severity: High

ID: 41315

File Name: suse9_12461.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/07/29