SuSE9 Security Update : net-snmp (YOU Patch Number 12441)

Medium Nessus Plugin ID 41306


The remote SuSE 9 host is missing a security-related patch.


With this update of net-snmp the handling of TCP wrappers rules for client authorization was improved, prior to this update it was possible for remote attackers to bypass intended access restrictions and execute SNMP queries. (CVE-2008-6123) Additionally binding to multiple interfaces was improved.


Apply YOU patch number 12441.

See Also

Plugin Details

Severity: Medium

ID: 41306

File Name: suse9_12441.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/06/16

Reference Information

CVE: CVE-2008-6123

CWE: 20