SuSE9 Security Update : PostgreSQL (YOU Patch Number 12383)

Medium Nessus Plugin ID 41288


The remote SuSE 9 host is missing a security-related patch.


Remote authenticated users could crash the postgresql server by requesting a conversion with an inappropriate encoding.


Apply YOU patch number 12383.

See Also

Plugin Details

Severity: Medium

ID: 41288

File Name: suse9_12383.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/03/24

Reference Information

CVE: CVE-2009-0922

CWE: 399