SuSE9 Security Update : Ghostscript (YOU Patch Number 12375)

High Nessus Plugin ID 41285


The remote SuSE 9 host is missing a security-related patch.


Integer overflows and missing upper bounds checks in Ghostscript's ICC library potentially allowed attackers to crash Ghostscript or even cause execution of arbitrary code via specially crafted PS or PDF files. (CVE-2009-0583, CVE-2009-0584)


Apply YOU patch number 12375.

See Also

Plugin Details

Severity: High

ID: 41285

File Name: suse9_12375.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/03/13

Reference Information

CVE: CVE-2009-0583, CVE-2009-0584

CWE: 119, 189