SuSE9 Security Update : liblcms (YOU Patch Number 12361)

High Nessus Plugin ID 41284


The remote SuSE 9 host is missing a security-related patch.


Specially crafted image files could cause an integer overflow in lcms.
Attackers could potentially exploit that to crash applications using lcms or even execute arbitrary code. (CVE-2009-0723, CVE-2009-0581, CVE-2009-0733)


Apply YOU patch number 12361.

See Also

Plugin Details

Severity: High

ID: 41284

File Name: suse9_12361.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/03/09

Reference Information

CVE: CVE-2009-0581, CVE-2009-0723, CVE-2009-0733

CWE: 119, 189, 399