SuSE9 Security Update : XFree86 (YOU Patch Number 12344)

High Nessus Plugin ID 41274


The remote SuSE 9 host is missing a security-related patch.


XTerm evaluated various ANSI Escape sequences so that command execution was possible if an attacker could pipe raw data to an xterm.
(CVE-2008-2383) (It is usually not recommended to display raw data on an xterm.)

Support for Matrox G200EV/G200WB cards was added.


Apply YOU patch number 12344.

See Also

Plugin Details

Severity: High

ID: 41274

File Name: suse9_12344.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/01/26

Reference Information

CVE: CVE-2008-2383

CWE: 94