SuSE9 Security Update : Tomcat (YOU Patch Number 12232)

Medium Nessus Plugin ID 41238


The remote SuSE 9 host is missing a security-related patch.


This update of tomcat fixes another directory traversal bug which occurs when allowLinking and UTF-8 are enabled. (CVE-2008-2938)


Apply YOU patch number 12232.

See Also

Plugin Details

Severity: Medium

ID: 41238

File Name: suse9_12232.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2015/01/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/08/22

Exploitable With

CANVAS (D2ExploitPack)

Elliot (Apache Tomcat File Disclosure)

Reference Information

CVE: CVE-2008-2938

CWE: 22