SuSE9 Security Update : GnuTLS (YOU Patch Number 12230)

Critical Nessus Plugin ID 41237


The remote SuSE 9 host is missing a security-related patch.


Multiple issues have been fixed in gnutls. CVE-2008-1948 (GNUTLS-SA-2008-1-1), CVE-2008-1949 (GNUTLS-SA-2008-1-2) and CVE-2008-1950 (GNUTLS-SA-2008-1-3) have been assigned to this issue.


Apply YOU patch number 12230.

See Also

Plugin Details

Severity: Critical

ID: 41237

File Name: suse9_12230.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/08/22

Reference Information

CVE: CVE-2008-1948, CVE-2008-1949, CVE-2008-1950

CWE: 189, 287