SuSE9 Security Update : Postfix (YOU Patch Number 12219)

Medium Nessus Plugin ID 41231


The remote SuSE 9 host is missing a security-related patch.


A (local) privilege escalation vulnerability as well as a mailbox ownership problem has been fixed in postfix. CVE-2008-2936 and CVE-2008-2937 have been assigned to this problem.


Apply YOU patch number 12219.

See Also

Plugin Details

Severity: Medium

ID: 41231

File Name: suse9_12219.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.2

Vector: CVSS2#AV:L/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/08/05

Reference Information

CVE: CVE-2008-2936, CVE-2008-2937

CWE: 200, 264