SuSE9 Security Update : clamav (YOU Patch Number 12201)

high Nessus Plugin ID 41222

Synopsis

The remote SuSE 9 host is missing a security-related patch.

Description

This update brings clamav to version 0.93.3.

It lists CVE-2008-2713 as fixed, but this was fixed in 0.93.1 already, but not mentioned. The update contains stability and bugfixes.

Solution

Apply YOU patch number 12201.

See Also

http://support.novell.com/security/cve/CVE-2008-2713.html

Plugin Details

Severity: High

ID: 41222

File Name: suse9_12201.nasl

Version: 1.9

Type: local

Agent: unix

Published: 9/24/2009

Updated: 1/14/2021

Supported Sensors: Nessus Agent

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 7/11/2008