SuSE9 Security Update : Apache (YOU Patch Number 12125)

Medium Nessus Plugin ID 41207


The remote SuSE 9 host is missing a security-related patch.


This update fixes multiple bugs in apache :

- cross-site scripting problem when processing the 'Expect' header. (CVE-2006-3918)

- cross-site scripting problem in mod_imap.

- cross-site scripting problem in mod_status.

- cross-site scripting problem in the ftp proxy module.


Apply YOU patch number 12125.

See Also

Plugin Details

Severity: Medium

ID: 41207

File Name: suse9_12125.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2013/07/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2008/03/26

Reference Information

CVE: CVE-2006-3918, CVE-2007-5000, CVE-2007-6388, CVE-2008-0005

CWE: 79