SuSE9 Security Update : Ghostscript (YOU Patch Number 12074)

Medium Nessus Plugin ID 41196


The remote SuSE 9 host is missing a security-related patch.


A stack-based buffer overflow was fixed in the ghostscript interpreter, which potentially could be used to execute code or at least crash ghostscript. (CVE-2008-0411)


Apply YOU patch number 12074.

See Also

Plugin Details

Severity: Medium

ID: 41196

File Name: suse9_12074.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2008/02/11

Exploitable With

Core Impact

Reference Information

CVE: CVE-2008-0411

CWE: 119