SuSE9 Security Update : gvim and vim (YOU Patch Number 12018)

High Nessus Plugin ID 41176


The remote SuSE 9 host is missing a security-related patch.


Vim allows to open content via external programs if the argument contains a 'http:' sub-string. It insecurely invoked external web browsers to fetch the remote content.


Apply YOU patch number 12018.

Plugin Details

Severity: High

ID: 41176

File Name: suse9_12018.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/12/20