SuSE9 Security Update : xscreensaver (YOU Patch Number 11506)

Medium Nessus Plugin ID 41131


The remote SuSE 9 host is missing a security-related patch.


Xscreensaver could crash under certain circumstances causing the screen to unlock. That could happen for example when LDAP is used for authentication and the network connection gets interrupted for a long time. (CVE-2007-1859)


Apply YOU patch number 11506.

See Also

Plugin Details

Severity: Medium

ID: 41131

File Name: suse9_11506.nasl

Version: $Revision: 1.13 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2014/06/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/04/30

Reference Information

CVE: CVE-2007-1859

CWE: 287