SuSE9 Security Update : xfsdump (YOU Patch Number 11501)

High Nessus Plugin ID 41130


The remote SuSE 9 host is missing a security-related patch.


The program xfs_fsr created a temporary directory with unrestricted read and write permissions.


Apply YOU patch number 11501.

Plugin Details

Severity: High

ID: 41130

File Name: suse9_11501.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/04/26