SuSE9 Security Update : km_antivir (YOU Patch Number 11354)

High Nessus Plugin ID 41109


The remote SuSE 9 host is missing a security-related patch.


This patch contains the sources of the Dazuko kernel module upgrade to version 2.3.2.

Several memory leaks and stability issues have been fixed.


Apply YOU patch number 11354.

Plugin Details

Severity: High

ID: 41109

File Name: suse9_11354.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2007/01/09