SuSE9 Security Update : gv (YOU Patch Number 11335)

High Nessus Plugin ID 41107


The remote SuSE 9 host is missing a security-related patch.


The previous 'gv' update to fix a stack overflow did not completely fix the problem spotted. An attacker could still cause the handling to use up all system memory, or open windows much wider than the X display and crash. Code execution however was not possible.


Apply YOU patch number 11335.

Plugin Details

Severity: High

ID: 41107

File Name: suse9_11335.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/12/06