SuSE9 Security Update : libksba (YOU Patch Number 11222)

High Nessus Plugin ID 41100


The remote SuSE 9 host is missing a security-related patch.


The gpgsm program, which uses the libksba library, crashes when verifying a signature with certain malformed X.509 certificates.


Apply YOU patch number 11222.

Plugin Details

Severity: High

ID: 41100

File Name: suse9_11222.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/09/20