SuSE9 Security Update : sendmail (YOU Patch Number 11200)

Medium Nessus Plugin ID 41098

Synopsis

The remote SuSE 9 host is missing a security-related patch.

Description

Without this update sendmail may crash when finishing a mail due to referencing an already freed variable. (CVE-2006-4434)

Solution

Apply YOU patch number 11200.

See Also

http://support.novell.com/security/cve/CVE-2006-4434.html

Plugin Details

Severity: Medium

ID: 41098

File Name: suse9_11200.nasl

Version: Revision: 1.4

Type: local

Agent: unix

Published: 2009/09/24

Updated: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2006/08/31

Reference Information

CVE: CVE-2006-4434