SuSE9 Security Update : University of Washington IMAP (YOU Patch Number 10523)

High Nessus Plugin ID 41080


The remote SuSE 9 host is missing a security-related patch.


The client part of the University of Washington IMAP implementation is prone to a buffer overflow while parsing mailbox names. This bug can probably be exploited by a remote attacker to execute arbitrary code with the privileges of the user running the affected mail client.


Apply YOU patch number 10523.

Plugin Details

Severity: High

ID: 41080

File Name: suse9_10523.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2005/10/12