SuSE9 Security Update : qpopper (YOU Patch Number 10045)

High Nessus Plugin ID 41072


The remote SuSE 9 host is missing a security-related patch.


Qpopper was handling user files while running as root. Qpopper could also be tricked into overwriting system files. CVE-2005-1151 and CVE-2005-1152 have been assigned to these issues.


Apply YOU patch number 10045.

See Also

Plugin Details

Severity: High

ID: 41072

File Name: suse9_10045.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2009/09/24

Modified: 2012/04/23

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2005/05/10

Reference Information

CVE: CVE-2005-1151, CVE-2005-1152