FreeBSD : silc-toolkit -- Format string vulnerabilities (24aa9970-9ccd-11de-af10-000c29a67389)

High Nessus Plugin ID 40899


The remote FreeBSD host is missing a security-related update.


SILC Changlog reports :

An unspecified format string vulnerability exists in silc-toolkit.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 40899

File Name: freebsd_pkg_24aa99709ccd11deaf10000c29a67389.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2009/09/09

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:silc-toolkit, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2009/09/08

Vulnerability Publication Date: 2009/08/07

Reference Information

CVE: CVE-2009-3051

CWE: 134