openSUSE Security Update : OpenOffice_org-math (OpenOffice_org-math-1191)

High Nessus Plugin ID 40883


The remote openSUSE host is missing a security update.


Secunia reported an integer underflow (CVE-2009-0200) and a buffer overflow (CVE-2009-0201) that could be triggered while parsing Word documents.


Update the affected OpenOffice_org-math packages.

See Also

Plugin Details

Severity: High

ID: 40883

File Name: suse_11_1_OpenOffice_org-math-090810.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/09/08

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:OpenOffice_org-math, p-cpe:/a:novell:opensuse:OpenOffice_org-writer, p-cpe:/a:novell:opensuse:OpenOffice_org-writer-devel, p-cpe:/a:novell:opensuse:OpenOffice_org-writer-l10n-prebuilt, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/08/10

Reference Information

CVE: CVE-2009-0200, CVE-2009-0201

CWE: 119, 189