openSUSE Security Update : kompozer (kompozer-1249)

Medium Nessus Plugin ID 40819


The remote openSUSE host is missing a security update.


This update of kompozer fixes a vulnerability in xmltok_impl.c that can be exploited with a malformed XML file with unknown result.
(related to CVE-2009-2625)


Update the affected kompozer package.

See Also

Plugin Details

Severity: Medium

ID: 40819

File Name: suse_11_1_kompozer-090827.nasl

Version: $Revision: 1.8 $

Type: local

Agent: unix

Published: 2009/08/31

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:kompozer, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/08/27

Reference Information

CVE: CVE-2009-2625

CWE: 264