openSUSE Security Update : xpdf (xpdf-1138)

Medium Nessus Plugin ID 40787


The remote openSUSE host is missing a security update.


Specially crafted PDF documents could crash xpdf or potentially even allow execution of arbitrary code (CVE-2009-0791).


Update the affected xpdf packages.

See Also

Plugin Details

Severity: Medium

ID: 40787

File Name: suse_11_0_xpdf-090727.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2009/08/27

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xpdf, p-cpe:/a:novell:opensuse:xpdf-tools, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/07/27

Reference Information

CVE: CVE-2009-0791

CWE: 189