openSUSE Security Update : libwmf (libwmf-821)

High Nessus Plugin ID 40273


The remote openSUSE host is missing a security update.


A specially crafted WMF files could crash libwmf. (CVE-2009-1364)


Update the affected libwmf packages.

See Also

Plugin Details

Severity: High

ID: 40273

File Name: suse_11_1_libwmf-090512.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libwmf, p-cpe:/a:novell:opensuse:libwmf-32bit, p-cpe:/a:novell:opensuse:libwmf-devel, p-cpe:/a:novell:opensuse:libwmf-gnome, p-cpe:/a:novell:opensuse:libwmf-gnome-32bit, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/05/12

Reference Information

CVE: CVE-2009-1364

CWE: 399