openSUSE Security Update : acroread (acroread-893)

High Nessus Plugin ID 40183


The remote openSUSE host is missing a security update.


This update of acroread fixes two vulnerabilities in the JavaScript API that allow attackers to execute arbitrary code with a malformed PDF file. (CVE-2009-1492,CVE-2009-1493)


Update the affected acroread package.

See Also

Plugin Details

Severity: High

ID: 40183

File Name: suse_11_1_acroread-090519.nasl

Version: $Revision: 1.14 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/01/27

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:acroread, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/05/19

Exploitable With

Core Impact

Reference Information

CVE: CVE-2009-1492, CVE-2009-1493

CWE: 399