openSUSE Security Update : phpMyAdmin (phpMyAdmin-442)

High Nessus Plugin ID 40107


The remote openSUSE host is missing a security update.


This is a version upgrade to phpMyAdmin to fix various security bugs. (CVE-2008-2960, CVE-2008-3197, CVE-2008-1149, CVE-2008-1567, CVE-2008-1924, CVE-2008-4096, CVE-2008-4326, CVE-2008-5621, CVE-2008-5622)


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: High

ID: 40107

File Name: suse_11_0_phpMyAdmin-090119.nasl

Version: $Revision: 1.12 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/01/19

Exploitable With

Core Impact

Reference Information

CVE: CVE-2008-1149, CVE-2008-1567, CVE-2008-1924, CVE-2008-2960, CVE-2008-3197, CVE-2008-4096, CVE-2008-4326, CVE-2008-5621

CWE: 20, 79, 89, 200, 352