openSUSE Security Update : opera (opera-160)

High Nessus Plugin ID 40090


The remote openSUSE host is missing a security update.


This is a version upgrade for opera to version 9.52 to fix possible security vulnerabilities.


Update the affected opera package.

See Also

Plugin Details

Severity: High

ID: 40090

File Name: suse_11_0_opera-080820.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/08/20