openSUSE Security Update : mediawiki (mediawiki-506)

Medium Nessus Plugin ID 40064


The remote openSUSE host is missing a security update.


Missing checks allowed remote attackers to conduct cross-site scripting (XSS) or cross-site request forgery (CSRF) attacks against MediaWiki (CVE-2008-5250, CVE-2008-5252).


Update the affected mediawiki package.

See Also

Plugin Details

Severity: Medium

ID: 40064

File Name: suse_11_0_mediawiki-090206.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mediawiki, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2009/02/06

Reference Information

CVE: CVE-2008-5250, CVE-2008-5252

CWE: 79, 352