openSUSE Security Update : libzypp (libzypp-273)

High Nessus Plugin ID 40060


The remote openSUSE host is missing a security update.


This update fixes the handling of meta-characters in repos.


Update the affected libzypp packages.

See Also

Plugin Details

Severity: High

ID: 40060

File Name: suse_11_0_libzypp-081029.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libzypp, p-cpe:/a:novell:opensuse:libzypp-devel, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/10/29