openSUSE Security Update : klamav (klamav-215)

High Nessus Plugin ID 40014


The remote openSUSE host is missing a security update.


clamav has been updated due to security problems. The version number of the clamav library has been changed with that update. Therefore programs like klamav that are linked against libclamav need to be updated as well.


Update the affected klamav package.

See Also

Plugin Details

Severity: High

ID: 40014

File Name: suse_11_0_klamav-080922.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:klamav, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2008/09/22