openSUSE Security Update : imp (imp-659)

Medium Nessus Plugin ID 39991


The remote openSUSE host is missing a security update.


Version update to IMP 4.1.6 fixes a problem with validating HTTP requests that allowed attackers to delete emails (CVE-2007-6018) and some cross-site-scripting issues (CVE-2009-0930).


Update the affected imp package.

See Also

Plugin Details

Severity: Medium

ID: 39991

File Name: suse_11_0_imp-090318.nasl

Version: $Revision: 1.9 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:imp, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2009/03/18

Reference Information

CVE: CVE-2007-6018, CVE-2009-0930

CWE: 79, 264