openSUSE Security Update : horde (horde-657)

Medium Nessus Plugin ID 39985


The remote openSUSE host is missing a security update.


Version update to horde 3.1.9 fixes a cross-site-scripting (XSS) issue (CVE-2008-5917) and an include file problem (CVE-2009-0932).


Update the affected horde package.

See Also

Plugin Details

Severity: Medium

ID: 39985

File Name: suse_11_0_horde-090319.nasl

Version: $Revision: 1.11 $

Type: local

Agent: unix

Published: 2009/07/21

Modified: 2016/12/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde, cpe:/o:novell:opensuse:11.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2009/03/19

Exploitable With

CANVAS (D2ExploitPack)

Elliot (Horde < 3.3.2 LFI)

Reference Information

CVE: CVE-2008-5917, CVE-2009-0932

CWE: 22, 79